Tutorial Setting Cisco Router

\\Topology:

\\Konfigurasi:

1. tambahkan ip address

 
(config)# int f0/0
(config-if)# ip address 103.1.1.2 255.255.255.252
(config-if)# no shutdown

(config)# int f0/1
(config-if)# ip address 192.168.1.1 255.255.255.0
(config-if)# no shutdown


2. add default route


(config)# ip route 0.0.0.0 0.0.0.0 103.1.1.1

3. set ip dns


(config)# ip name-server 8.8.8.8

4. add NAT rules


(config)# access-list 1 permit 192.168.1.0 0.0.0.255
(config)# ip nat inside source list 1 interface f0/0 overload

(config)# int f0/0 (interface yg ke internet)
(config-if)# ip nat outside

(config)# int f0/1 (interface yg ke LAN)
(config-if)# ip nat inside

Butuh bantuan? let's chat!

Terimakasih telah mengunjungi settingcisco.com, Kami selalu siap membantu anda!.

Marketing Team

Kurnia

Online

Kurnia

Hai, ada yang bisa saya bantu? 00.00